PDA

معاينة النسخة الكاملة : 4 أسئلة.....؟



salah_snz
23 / 05 / 2008, 06:51 PM
بسم الله الرحمن الرحيم


http://i41.servimg.com/u/f41/11/31/84/36/untitl10.jpg (http://www.servimg.com/image_preview.php?i=59&u=11318436)

http://i41.servimg.com/u/f41/11/31/84/36/untitl11.jpg (http://www.servimg.com/image_preview.php?i=60&u=11318436)

بعد تنصيب الـV-Ray على الجهاز
بدأت تعلم الـV-ray و كيفية عمل خامات به
و لكن ظهرت بعض المشكلات كما هي مرقمة بالصور:
1-اختفت صور الخامات في الـMatrial Editor
2-اختفت الـIcons في الـMain Tool bar
3-عند عمل الـRender لا تظهر صورة مع وجود مجسمات في الملف
4-عند تحميل خامة الـVraymatl لم أجدها مع باقي الخامات


ما العمل في هذه المشكلات
و شكراً......

توفيق عبي
23 / 05 / 2008, 08:29 PM
مشكل غريب فعلا لكن جرب عملية ازالة الفيراي من الجهاز لان الشئ الذي قراءته عن مشاكل البرامج هو الرجوع الى اخر عملية قمت بها .... لانه يمكن ان يكون الفيراي ليس خاص بهذا الاصدار والله اعلم ..

أ.مصطفي عزازي
23 / 05 / 2008, 08:51 PM
1-اختفت صور الخامات في الـMatrial Editor
لانك تقف علي new وليس ال Mat library
2-اختفت الـIcons في الـMain Tool bar
ممكن من custmise تعمل لود لل ديفولت
3-عند عمل الـRender لا تظهر صورة مع وجود مجسمات في الملف
هل هناك وحدة اضاءه
4-عند تحميل خامة الـVraymatl لم أجدها مع باقي الخامات
هل هي موجدوه اولا اعمل بحث عليا ممكن تكون منزلتش او في مكان مختلف

salah_snz
23 / 05 / 2008, 09:41 PM
شكراُ ع الردود

hamaney
24 / 05 / 2008, 01:46 AM
يا اخي حل المشاكل نفس ما قالك الاخ ماعادا اول مشكله حلها كما بالصور

http://www.up7s.com/uploads/thumbs/up7s-9512f389e9.jpg (http://www.up7s.com/uploads/images/up7s-9512f389e9.jpg)

salah_snz
24 / 05 / 2008, 06:47 AM
يا اخي حل المشاكل نفس ما قالك الاخ ماعادا اول مشكله حلها كما بالصور
جزاكم الله خيراً
تم حل المشكلة
ما عدا أول مشكلة "رقم1"
لم ينفعني هذا الحل
أرجو الرد