موضوع: مشكلة في Adobe After Effects

ردود: 4 | زيارات: 1486
  1. #1

    مشكلة في Adobe After Effects

    بسم الله الرحمن الرحيم
    مشكلتي بشكل سريع
    Adobe After Effects لا يشغل اي صوت لاي امتدا
    لو وضعت ملف صوت باي امتداد يعرف لا يصدر البرنامج صوت الا لو عملت oudio preview
    لو وضعت ملف فيديو - يعمل بدون صوت
    لو رندرت ملف به صوت - يخرج بدون صوت
    ارجو حل قاطع اذا كان هناك حل لهذه المشكلة
    شكرا


  2. #2
    عضو متميز
    تاريخ التسجيل
    Apr 2007
    ردود
    2,311
    وعليكم السلام ورحمة الله وبركاته
    شوف أخوي حسب خبرتي المتواضعة بالبرنامج من كم يوم واجهتني نفس المشكلة
    وحليتها بهالطريقة وما بعرف لو كان في غيرها بس مشي الحال معي والحمد لله
    شوف هالصورتين:


    بعد ما يمشي الخط الأخضر للأخير راح يعاود من الأول مع سماع الصوت وعند الحفظ راح يكون كل شي تمام
    بس لا تنسى وقت الحفظ تجعل اشارة الصح في اعدادات الصوت عند الحفظ
    موفق يارب وبانتظار تجربتك..!

  3. #3
    شكرا اخي الكريم علي اهتمامك وردك السريع لكن طريقتك نجحت في تشغيل الصوت داخل البرنامج فقط ولكن عند خروج الملف لم يعمل
    شكرا مره اخري

  4. #4
    عضو متميز
    تاريخ التسجيل
    Apr 2007
    ردود
    2,311
    ولا يهمك أخوي مادام مشي الحال في داخل البرنامج راح يمشي الحال عند الحفظ أنت لما بدك تحفظ العمل
    على صيغة wave بالquick time راح تشوف في صح على الصوت تأكد منه وراح يمشي الحال بكل تأكيد
    موفق يارب

Bookmarks

قوانين الموضوعات

  • لا يمكنك اضافة موضوع جديد
  • لا يمكنك اضافة ردود
  • لا يمكنك اضافة مرفقات
  • لا يمكنك تعديل مشاركاتك
  •  
  • كود BB مفعّل
  • رموز الحالة مفعّل
  • كود [IMG] مفعّل
  • [VIDEO] code is مفعّل
  • كود HTML معطل