موضوع: مشكلة عند إدخال صورة كبلو برنت

ردود: 4 | زيارات: 596
  1. #1

    مشكلة عند إدخال صورة كبلو برنت

    السلام عليكم ورحمة الله وبركاته عندما أقوم بإدخال صورة على مايا لإستخدامها كبلو برنت بإستخدام أمر import image يتم إدخالها بالفعل، ولكن على شكل خلفية للفيو بورت من دون أن تتحرك الصورة مع تحرك الكاميرا، ما العلاج لهذا الأمر؟؟؟


  2. #2
    السلام عليكم.
    أخي ليس هناك مشكلة.
    إدخال الصورة عن طريق image plane > import image يربط الصورة مباشرة بالكاميرا Pers.
    إخلق كاميرا ثانية و انظر من خلالها لل Pers و سترى أنك عندما تحرك الكاميرا ( Pers) ستتحرك معها الصورة .
    عموما للبلو برنت من الأفضل خلق plane و إعطائه تكستر تكون هي صورة بلو برنت.

  3. #3
    اقتباس الموضوع الأصلي كتب بواسطة samdo معاينة الرد
    السلام عليكم.
    أخي ليس هناك مشكلة.
    إدخال الصورة عن طريق Image Plane > Import Image يربط الصورة مباشرة بالكاميرا Pers.
    إخلق كاميرا ثانية و انظر من خلالها لل Pers و سترى أنك عندما تحرك الكاميرا ( Pers) ستتحرك معها الصورة .
    عموما للبلو برنت من الأفضل خلق Plane و إعطائه تكستر تكون هي صورة بلو برنت.
    كلامك مضبوط .. بس انا بتواجهنى مشاكل لاما اعمل بلان و احطل البلوبرنت تكستنشر .. انا بستخدم الطريقة الاولى الى هيا وضع البلوبرنت من الامدج بلان

    سعات التسكشر مبيظهرشى فى كل الفيوبورتس لاما نعمل لكل بلوبرنت بلان
    Senior Graphic Designer
    CG Student

  4. #4
    شكراً أخى سامدو، سأجرب الطريقة وأطلعك على النتيجة

Bookmarks

قوانين الموضوعات

  • لا يمكنك اضافة موضوع جديد
  • لا يمكنك اضافة ردود
  • لا يمكنك اضافة مرفقات
  • لا يمكنك تعديل مشاركاتك
  •  
  • كود BB مفعّل
  • رموز الحالة مفعّل
  • كود [IMG] مفعّل
  • [VIDEO] code is مفعّل
  • كود HTML معطل