hi everyone i have a problem with vray
currently i have 3dmax 8 , 9 and 2008
and i am trying to install it in every one
if i try to install it in max 9 and then try to install it in max 2008
it say you have to remove the previous install

so i am asking if there any solution for this problerm
or there is any version that can be installed in any version