موضوع: حملت 3d موديل وعند إدراجه يظهر إسود

ردود: 10 | زيارات: 781
  1. #1
    عضو نشيط
    صور رمزية bedotop
    تاريخ التسجيل
    Feb 2008
    المنطقة
    Egypt
    ردود
    534

    حملت 3d موديل وعند إدراجه يظهر إسود

    قمت بتحميل 3d model للماكس وهو بإمتداد max ولكن عند إدراجه يظهر إسود مع أنه

    فى نافذه البرفيو يظهر عادى ولكن بعد فتحه يظهر أسود فما السبب

    وعلى فكره أنا مركب مقبس v-ray وايضل الملف ملحق معه الخامات الخاصه به

    ولكم جزيل الشكر



  2. #2
    عضو متميز
    تاريخ التسجيل
    Jan 2007
    المنطقة
    Makah
    ردود
    2,088
    انا لم افهم سؤالك

    اذا كنت تقصد ان الجسم يضهر اسود في الريندر

    عليك بتفعيل الفيراي

  3. #3
    عضو نشيط
    صور رمزية bedotop
    تاريخ التسجيل
    Feb 2008
    المنطقة
    Egypt
    ردود
    534
    لا يظهر فى ريندر فقط ولكن فى البرنامج نفسه

  4. #4
    ساعدنا بصورة توضيحية
    (وما يلقاها إلا الذين صبروا وما يلقاها إلا
    ذو حظ عظيم )

  5. #5
    عضو نشيط
    صور رمزية muntaser
    تاريخ التسجيل
    Oct 2006
    المنطقة
    الاردن-السعوديه-فلسطين
    العمر
    31
    ردود
    593
    change render engine to v-ray
    !@#$ لا اله الا الله محمد رسول الله $#@!


    لا املك بالدفاع عن النبي محمد صلى الله عليه وسلم
    الا دعاء ونشر سيرته تفضلوا بزيارة هذا الرابط متعدد اللغات
    انقرهنا

    شكر خاص للفراشه

  6. #6
    عضو قدير
    صور رمزية esamdrsh
    تاريخ التسجيل
    May 2005
    المنطقة
    أبو ظبي
    العمر
    32
    ردود
    8,607
    ادخل على edit mesh او edit poly وحدد كل الاوجه .. في خيارات البولي تجد زر اسمه flip اضغط عليه

    او اختار معدل flip normals من قائمه modifiers

  7. #7
    عضو متميز
    صور رمزية لوكي لوك
    تاريخ التسجيل
    Jan 2005
    المنطقة
    الجزائر
    العمر
    35
    ردود
    2,930
    flip اما كما قال اعصام او ان كنت داخل الايديت بولي اضغط 4 من الكيبورد ثم اختر flip

    4 اختصار element في الأيديتابل بولي
    مصيبة الألف ميل تبدأ بخطوة
    صفحتي على فايسبوك

  8. #8
    عضو نشيط
    صور رمزية bedotop
    تاريخ التسجيل
    Feb 2008
    المنطقة
    Egypt
    ردود
    534
    شكرا على المساعده من أجمل منتدى

    سوف أقوم بالتجربه وأقول لكم

  9. #9
    عضو متميز
    صور رمزية almansouri
    تاريخ التسجيل
    Apr 2007
    المنطقة
    الإمارات العربية المتحدة
    ردود
    996
    أعتقد ان المشكلة حلها بتفعيل الفيراي
    خــــ المنصوري ــالد

  10. #10
    عضو فعال
    صور رمزية asd3344
    تاريخ التسجيل
    Dec 2005
    المنطقة
    المملكه العربيه السعوديه- الرياض
    ردود
    177
    تأكد من مقبس الريندر الرئيسي جرب مقابسك كلها الى ان يضبط

Bookmarks

قوانين الموضوعات

  • لا يمكنك اضافة موضوع جديد
  • لا يمكنك اضافة ردود
  • لا يمكنك اضافة مرفقات
  • لا يمكنك تعديل مشاركاتك
  •  
  • كود BB مفعّل
  • رموز الحالة مفعّل
  • كود [IMG] مفعّل
  • [VIDEO] code is مفعّل
  • كود HTML معطل