موضوع: مشكلة بسيطة

ردود: 4 | زيارات: 451
  1. #1

    Angry مشكلة بسيطة





    يا اخوان عندي مشكلة وهي:
    عندما انشئ اي مجسم تظهر خطوط مائلة او اوتار بين الخطوط الاصلية ... كما في الصورة

    أرجو المساعدة.......وشكرا






  2. #2
    عضو متميز
    صور رمزية The MAS
    تاريخ التسجيل
    Apr 2009
    المنطقة
    Amman, Jordan, Jordan
    العمر
    24
    ردود
    2,132
    أولاً ما هي نسخة الماكس عندك ؟؟؟؟؟؟؟؟ و جرب حولها إلى Editable poly و هل ستبقى الخطوط موجودة ؟؟؟

    <<Nobody>> سابقاً

  3. #3
    Quality Manager
    صور رمزية medo3d
    تاريخ التسجيل
    Nov 2007
    المنطقة
    بلاد الاسلام
    العمر
    34
    ردود
    4,720
    المشكله دى بتظهر عند استخدامك ل directx 10 ادخل على change graphic mode وخليه ديريكت 9
    انا عندى ديريكت 9 و ديريكت 10 فى 9 بيبقى طبيعى اما مع 10 بيعمل كده وانا الان بنزل 11 وهشوف ايه اللى هيحصل ابقى بلغنى هل المشكله اتحلت ولا لا

  4. #4
    اقتباس الموضوع الأصلي كتب بواسطة <<Nobody>> معاينة الرد
    أولاً ما هي نسخة الماكس عندك ؟؟؟؟؟؟؟؟ و جرب حولها إلى Editable poly و هل ستبقى الخطوط موجودة ؟؟؟
    انا استخدم ماكس 2009 وفي حال حولتها Editable poly الخطوط تختفي لكن مافي حل ثاني ..؟

    اقتباس الموضوع الأصلي كتب بواسطة medo3d معاينة الرد
    المشكله دى بتظهر عند استخدامك ل directx 10 ادخل على change graphic mode وخليه ديريكت 9
    انا عندى ديريكت 9 و ديريكت 10 فى 9 بيبقى طبيعى اما مع 10 بيعمل كده وانا الان بنزل 11 وهشوف ايه اللى هيحصل ابقى بلغنى هل المشكله اتحلت ولا لا
    انا عندي الاثنين وانا اصلا شغال على 9 وجربت اغير لـ 10 بس مافي فايده

    هل directx11 نفس االمشكلة ؟

Bookmarks

قوانين الموضوعات

  • لا يمكنك اضافة موضوع جديد
  • لا يمكنك اضافة ردود
  • لا يمكنك اضافة مرفقات
  • لا يمكنك تعديل مشاركاتك
  •  
  • كود BB مفعّل
  • رموز الحالة مفعّل
  • كود [IMG] مفعّل
  • [VIDEO] code is مفعّل
  • كود HTML معطل