موضوع: هل إصدارات الأيديوس متوافقة مع كرت dvx

ردود: 3 | زيارات: 585
  1. #1

    هل إصدارات الأيديوس متوافقة مع كرت dvx

    السلام عليكم
    إلى الإخوة أصحاب الخبرة والمجربين لكرت Canopus EDIUS DVX
    لدي هذا الكرت مع نسخة أصلية من برنامج الأيديوس 3 القديم ،
    فهل يتوافق هذا الكرت مع الإصدار ايديوس 4 ؟؟
    والإصدار إيديوس 5 ؟؟

    واللي يعرف تكلفة النسخة الأصلية يذكرها ...

    لأن موظف في المؤسسة الموردة للكرت يقول لا يتوافق مع ايديوس 5 ، وممكن يتوافق مع أيديوس 4 ؟
    لأني أخاف أنها عملية تسويق لكروت جديدة ...


  2. #2
    هلا اخوي حسب استفسارات مستخدمين في الشركة المنتجه
    اغلب الردود توضح انه لا يوجد توافق
    ولاكن اقترح عليك
    ان تبحث عن نسخة اديوس الاصدار 5 و تحملها
    و إذا لم تنفع تحذف البرنامج و تعيد تركيب الاصدار الرابع
    وكذا استفدت دون ان تخسر شيئ
    اذا نجح مبروك عليك و إذا ما نجح خلك على الرابع ما فيه فرق كبير بينه و الخامس
    تقبل مروري

  3. #3
    أخوي انا عندي كرت DVStorm2
    ومركب عليه اديوس 4،61
    وأردت أن اركب أديوس 5،12 ولكنه لم يتوافق


    ولكنني قرأت تجارب في المواقع الاجنبية تقول : أول ركب اديوس 4
    وبعد اذهب وركب اديوس 5

    ثم اذهب وحذف اديوس 4
    أنا شخصيا جربتها ولم تضبط معي

    أخوي جرب الطريقة لعل وعسى تضبط معاك

    تحياتي لإخوتي الكرام

Bookmarks

قوانين الموضوعات

  • لا يمكنك اضافة موضوع جديد
  • لا يمكنك اضافة ردود
  • لا يمكنك اضافة مرفقات
  • لا يمكنك تعديل مشاركاتك
  •  
  • كود BB مفعّل
  • رموز الحالة مفعّل
  • كود [IMG] مفعّل
  • [VIDEO] code is مفعّل
  • كود HTML معطل