موضوع: عندى مشكلة فى الفيو بورت فى الماكس .. صورة من المشكلة لعلى الاقى الحل هنا

ردود: 8 | زيارات: 836
  1. #1
    عضو
    صور رمزية -gfx-
    تاريخ التسجيل
    Sep 2009
    المنطقة
    Egypt
    العمر
    31
    ردود
    121

    Question عندى مشكلة فى الفيو بورت فى الماكس .. صورة من المشكلة لعلى الاقى الحل هنا

    انا عندى مشكلة مع الماكس 2011 الفيوبورت كله اسود ولا يظهر منه اى شئ
    وقمت بعمل تحديث لتعريف كارت الشاشة والدريكت اكس و netfix ولكن تبقى المشكلة كما هى
    ولكن المشكلة تحل عندما احول نظام العرض من ديركيت اكس من Change Graphic Mode الى open Gl

    وطبعا الفيو بورت بيبقى بطئ جدا فى الاوبن جى ال
    مع العلم ان كارت الشاشة عندى هو Ati Readon x550 - 256 mb


    اتمنى الاقى حل للمشكلة دى ..

    الصورة بالديركت اكس
    - DirectX



    Open Gl



  2. #2
    السلام عليكم أخي الفاضل
    طبعا هذه المشكله أول مره تمر علي لكن لدي حللين أخي الكريم إنشاء الله يفيك بالغرض
    أولا: جرب أن تفتح حساب جديد في الجهاز إذهب إلى Control Panal>User Account بعدها أنشئ مستخدم
    جديد وجرب أفتح الماكس..
    الثاني : أو قد يرجع السبب لنوع برنامج DirectX قديم أو غير متفاعل مع الماكس
    تفضل هذا الرابط وحمل الإصدار الجديد من DirectX
    http://www.microsoft.com/downloads/e...displaylang=en
    قم بالضغط على Download المستطيل الأزرق...
    بالتوفيق....

  3. #3
    عضو
    صور رمزية -gfx-
    تاريخ التسجيل
    Sep 2009
    المنطقة
    Egypt
    العمر
    31
    ردود
    121
    أولاً جزاك الله خيراً على الرد ومحاولة المساعدة
    ولكن أنا سبق وعملت نفس الموضوع بتاع تحديث الديركت إكس
    وطبعا لما حملت من الرابط بتاعك كانت النتيجة انه بيقول لى
    Direct x has detrmind anewer version of direct x has been install already no installtion is necessary

  4. #4
    مشرف منبر 3D Studio MAX
    صور رمزية ابومعاذ
    تاريخ التسجيل
    Dec 2005
    المنطقة
    وطنى هنا او قل هنالك حيث يبعثها المنادى الله اكبر
    ردود
    5,117
    اخى الحبيب حاول تعيد حذف الماكس واعادة تستيبه من جديد اون شاء الله سيكون الامر على مايرام
    وفقك الله

  5. #5
    عضو
    صور رمزية -gfx-
    تاريخ التسجيل
    Sep 2009
    المنطقة
    Egypt
    العمر
    31
    ردود
    121

    Question

    اقتباس الموضوع الأصلي كتب بواسطة ابومعاذ معاينة الرد
    اخى الحبيب حاول تعيد حذف الماكس واعادة تستيبه من جديد اون شاء الله سيكون الامر على مايرام
    وفقك الله
    ربنا يبارك لك يا اخى فعلا انا هاجرب اجيب النسخة الكاملة الـ 5.5 جيجا
    بحيث ماتكونش فى مشاكل فى النسخة وهاغير الويندوز واعمل فورمات
    واظبط كدة لعل وعسى تكون المشكلة مشكلة سوفت وير
    جزاك الله خيراً على النصيحة

  6. #6

  7. #7
    عضو
    صور رمزية -gfx-
    تاريخ التسجيل
    Sep 2009
    المنطقة
    Egypt
    العمر
    31
    ردود
    121
    اقتباس الموضوع الأصلي كتب بواسطة omarzonex معاينة الرد
    جرب تعمل fix hardware driver
    مش فاهم لو امكن توضيح ؟

  8. #8
    عضو
    صور رمزية -gfx-
    تاريخ التسجيل
    Sep 2009
    المنطقة
    Egypt
    العمر
    31
    ردود
    121
    المشكلة انحلت الحمد لله
    غيرت نسخة الويندوز ونزلت نسخة الماكس الكاملة مش الريب والحمد لله النسخة دى بيجى معاها النت فيكس والديريكت اكس

Bookmarks

قوانين الموضوعات

  • لا يمكنك اضافة موضوع جديد
  • لا يمكنك اضافة ردود
  • لا يمكنك اضافة مرفقات
  • لا يمكنك تعديل مشاركاتك
  •  
  • كود BB مفعّل
  • رموز الحالة مفعّل
  • كود [IMG] مفعّل
  • [VIDEO] code is مفعّل
  • كود HTML معطل