موضوع: السلام عليكم يا شباب عندي مشكلة بالرندر

ردود: 6 | زيارات: 549
  1. #1

    السلام عليكم يا شباب عندي مشكلة بالرندر

    أنا عندي الإصدار 2.5 ألفا صفر و بعدين عمل نموذج و حبيت أصدره avi و ضبط ال output و بعد ما رندر و أخذ راحته طلعلي الفيديو أسود بدون صورة و أنا مجرب الطريقة نفسها في نموذج سابق و صدر الملف هل الإصدار يكون فيه مشكله أم شي من خطواتي غلط لحسن صارلي يومين مع السالفة نفسها و شكرا لكم و سامحوني على إزعاجكم شباب


  2. #2
    DEV]NaSeR]
    تاريخ التسجيل
    Jan 2009
    المنطقة
    MAKKAH
    العمر
    27
    ردود
    484
    2.5 ألفا صفر فيه اخطاء كثيير

    اشتغل على 2.55 او 2.49

  3. #3
    عضو متميز
    صور رمزية MOHAMAD-GU
    تاريخ التسجيل
    Jan 2010
    المنطقة
    سوريا أهل العز
    العمر
    29
    ردود
    2,401
    أخي الكريم أضن أنه المشكله منك يعني أنا ما شفت أي مشكله بالرندر بالبلندر 2.5
    2D Game Graphic Design

    www.daymangames.com

    my personal website

    www.mohamadstudio.com

  4. #4
    هناك 3 أنواع avi , لا أعرف الفروق بينهم , إلا أني أستعمل avi codec لأن الفيديو لم يواجه مشاكل بهذه الصيغة كما حدث معي حين استخدمت avi raw , أما avi jepg فأنا لم أجربه :



    وربما تكون المشكلة في أكواد التشغيل بالويندوز , أو ربما تكون في الجهاز نفسه إن كان قديماً والفيديو ذو دقة عالية مثلاً.
    لا إله إلا الله وحده لا شريك له سبحانه


  5. #5
    السلام عليكم brolyعلى ردك السريع

  6. #6
    شكرا لك اخي عبد الله بس أنا فعلا أستخدم avi jpg و جهازي و الله أخي جديد ما صارله سنة و أنا شاريه مخصوص للحفلات و أستخدم win7 64 راح أحاول أستخدم طريقتك لأني ما حاولت أغير الإمتداد خلني اجرب و شوف

Bookmarks

قوانين الموضوعات

  • لا يمكنك اضافة موضوع جديد
  • لا يمكنك اضافة ردود
  • لا يمكنك اضافة مرفقات
  • لا يمكنك تعديل مشاركاتك
  •  
  • كود BB مفعّل
  • رموز الحالة مفعّل
  • كود [IMG] مفعّل
  • [VIDEO] code is مفعّل
  • كود HTML معطل