موضوع: سؤال لخبراء after effects و ال Optical flares .

ردود: 9 | زيارات: 1380
  1. #1

    سؤال لخبراء after effects و ال Optical flares . // تم الحل بواسطة " معاذ الصباغ"//

    السلام عليكم و رحمة الله و بركاته
    أنا أستخدم After effects cs5 ( مبتدئ)
    و قمت بتنصيب 64x Optical flares 1.2 ، حتى هنا لا مشكل . لكن بعد أن أفتحه و أطبقه لا يعطيني نتيجة الضوء المختار في المشروع. الصورة المرفقة توضح النتيجة
    اضغط على الصورة لرؤيتها بحجمها الأصلي ، الاسم :  optical.jpg ، عدد المشاهدات: 90 ، الحجم :  73.8 كيلو بايت

    لقد قمت بإعادة تنصيبه و إعادة تنصيب After ، بل و جربته على After effects cs4 بدون جدوى .
    في الأخير تساءلت إن كان المشكل في الجهاز، إذا ما كان البرنامج يتطلب مواصفات معينة ، هذه مواصفات جهازي للمعاينة ( مع أني لم أتمم تركيب مواصفات الجهاز النهائية و أنوي تطويره ) :

    windows 7 64bits
    Interl Core i5 750
    2Go RAM
    ATI Radeon™ HD 4350



    و شكرا على أيت حال
    أخر تعديل بواسطة samih.rar في 08 / 02 / 2011 الساعة 07:45 PM


  2. #2
    عضو نشيط
    صور رمزية moath2011
    تاريخ التسجيل
    Oct 2009
    المنطقة
    الاردن
    العمر
    29
    ردود
    406
    http://www.videocopilot.net/support/updates/
    حمل الابديت cs5 وتأكد من ان لكراك معمول بلطريقة الصحيحة
    لا اله إلا الله محمد رسول الله

  3. #3
    شكرااااااا أخي الكريم
    نصف المشكل قد حل ، على الأقل أصبحت أرى الضوء مطبق على المشروع .


    لكن الكراك لم يعمل معه ، يعطيني دائما الرسالة مع الكود للتكريك . الكراك الذي لذي للنسخة LicGen OF v1.2.124
    هل من المفروض أن يعمل ?
    شكرا مرة أخرى

  4. #4
    الحمد لله ، إنه يعمل يا أخي
    الله ينور طريقك

  5. #5
    يعطيك الف عافية بس انا ابي خطواتك لفتح البلجن لاني انا عندي نفس المشكلة شكرا

  6. #6
    عضو فعال
    صور رمزية photo_mix
    تاريخ التسجيل
    Oct 2006
    المنطقة
    فلسطين
    ردود
    234
    السلام عليكم ورحمة الله وبركاته

    صديقي دعني اولا اشرح لك ما حصل معك باول تجربة ثم اجيب على شيء اخر

    اولا وعلميا الضوء هو لون منبثق من الابيض بالاساس ولا يمكن وتحت اي ضرف ان تطبقه على لير ابيض فلن يظهر نهائيا لان الابيض على الابيض يختفي والحمر على الاحمر يختفي وهكذا وما جعله يظهر معك ليس الا انك طبقته على اللون الاسود هذا اولا

    ثانيا وبعد رؤيتي لتطبيقك الثاني وهو ظهور الضوء فللاسف البلجنز عندك تجريبي وهذا واضح من خلال النقاط المحيطة بالضوء وفي هذه الحاله فان النقاط ستبقى ظاهرة حتى عند الرندر ولذلك يجب عليك تحويلة الى كامل والكمال لله لكي تختفي هذه النقاط والبلجنز موجود كامل في المنتدى مع طريقة الشرح واعتقد مع دروس ايضا , طبعا لقد شرحت لك كل هذا لكي لا تقابلك في المستقبل هذه المشكلة وتقوم بحذفه او حذف الافتر افكت كامل او عمل ابديت كما سمعت من بعض الاخوة الامر الذي قد يتسبب بقفل البرنامج كامل وعندها ستضطر لفرمتت الجهاز بالكامل والذي نكرهه جميعنا

    اتمنى ان اكون قد افدتك يا صديقي واي استفسار بخصوص الافتر انا جاهز


  7. #7
    شكرا لك أخي على المتابعة
    لكن بالفعل لم يكن يظهر ضوء في السابق، أنا أيضا فكرت في لون ال solide الأبيض و كنت قد غيرته عدة مرات دون جدوى و في المثال الثاني هو أيضا مطبق على أبيض و نجح بعد أن فعلت له أبديت كما نصح الأخ معاذالصباغ و البرنامج يغير اللون إلى أسود تلقائيا ( يمكنك التجربة )
    أما عن النقاط التي تظهر فذلك قبل التفعيل ، لقد حملت optical flares بالنسخة الأخيرة لآخد منه الكراك فقط.
    و الآن هو يعمل و الحمد لله .
    شكرا لك مرة أخرى أخي، و لن أتردد في الاستفسار للإستفادة من خبرتك .

  8. #8
    أخي m-f-e إن كنت تعاني من نفس المشكلة فحمل الأبديت من الرابط http://www.videocopilot.net/support/updates/
    و قم باستبدال الملف المحمل OpticalFlares.aex بالذي عندك
    بعدها ستجد أن البلجن إستجاب
    أغلق الأفتر و أعد تكريكه
    أتمنى أن ينجح

  9. #9
    يعطيكم الف عافية الان اشتغل البلجن شكرا الحمد الله

Bookmarks

قوانين الموضوعات

  • لا يمكنك اضافة موضوع جديد
  • لا يمكنك اضافة ردود
  • لا يمكنك اضافة مرفقات
  • لا يمكنك تعديل مشاركاتك
  •  
  • كود BB مفعّل
  • رموز الحالة مفعّل
  • كود [IMG] مفعّل
  • [VIDEO] code is مفعّل
  • كود HTML معطل