موضوع: لماذا الخامة لا تظهر

ردود: 6 | زيارات: 779
  1. #1

    لماذا الخامة لا تظهر

    السلام عليكم ورحمة الله
    مشكلتي هي انه عندما اقوم برسم شكل ما بالspline او استورده من الاوتوكاد واقوم بعمل اكسترود له واضع عليه الماتيريال لا تظهر
    بينما تظهر عندما اقوم برسم box او plane او اي شكل من standard primitive
    ارجو ممن لديه حل لهذه المشكلة افادتي واكون له من الشاكرين


  2. #2
    استخدم موديفر UVW Map

  3. #3
    فعلا بتحصل معايا ولما بستخدم ال uvw map بتتحل المشكلة

  4. #4
    عضو متميز
    صور رمزية land storm
    تاريخ التسجيل
    Jun 2011
    المنطقة
    المدينة المنورة
    ردود
    2,147
    ^

    المشكلة غريبة واحل اغرب !!

    ولكن هل الخامة عبارة عن bit map ??

    اذا كانت بت ماب ممكن ما تظهر الا اذا سويت لها uvw map

  5. #5
    عضو متميز
    صور رمزية A.Atef
    تاريخ التسجيل
    Aug 2009
    ردود
    4,098
    هناك احتمالات عديدة لمشكلتك.
    ربما تكون مشكلة بالنورمالز. أي أن البوليجونز مقلوبة. ويمكنك حلها بإضافة مودفاير normals على المجسم.
    أو ربما يكون خطاً عندما عملت link لملف الاوتوكاد بالماكس. أي أنك لم تختر AutoCAD ك preset .
    أو ربما تكون مثلما ذكروا الشباب خطا بالخامة.
    إرفع صورة لتوضيح مشكلتك.
    █║▌│█│║▌║││█║▌│║▌║
    الايميل : attef_omer@hotmail.com

  6. #6
    أخي الكريم المسألة جدا طبيعية...
    لما ترسم أشكال ثنائية الابعاد Shapes and Lines
    وتعملها Extrude Modifier وتطبق عليه الخامة الخامة ماراح تظهر فيجب في هذه الحالة تطبيق الــ UVW Map
    لكي يقوم بتصحيح تطبيق الخامة وتظهر بشكل سليم.!
    " لا يأس مع الحياة ولا حياة مع اليأس - تعايش مع جو الجرافيكس وأصنع المستحيل "

    لاتقل - لا أعرف - جرب

Bookmarks

قوانين الموضوعات

  • لا يمكنك اضافة موضوع جديد
  • لا يمكنك اضافة ردود
  • لا يمكنك اضافة مرفقات
  • لا يمكنك تعديل مشاركاتك
  •  
  • كود BB مفعّل
  • رموز الحالة مفعّل
  • كود [IMG] مفعّل
  • [VIDEO] code is مفعّل
  • كود HTML معطل