انا عندي Pinnacle Studio version 7 ولكن بعد ما بعمل له تحميل يقول لي انه محتاج
directx 8.0 علشان يشتغل وانا عندي اصدار 9 وعلى العموم نزلت 8 بس نفس الرساله بتحصل ليه ....اييه الحل؟؟؟؟