موضوع: الـ avi يطلع أسود بينما الـ mpeg يطاع تمام هل من حل ؟؟؟

ردود: 3 | زيارات: 539
  1. #1

    الـ avi يطلع أسود بينما الـ mpeg يطاع تمام هل من حل ؟؟؟

    اخواني الأعزاء ...
    مقاطع الفيدو التي بامتداد avi عندما ادخلها البرميير 6,5 تطلع سوداء مظلمة فلا أستطيع العمل عليها ولا إضافة المؤثرات . فاضطررت إلى العمل بامتداد الـmpeg وهو شغال معي 100 % لكن لما أحفظ عمل ( الرندر ) زمنه خمس دقائق يستغرق في الرندر 45 دقيقة .
    أرجو من أخواني توضح السبب وكيفية الحل .
    وجزاكم الله خيراً
    لا أدعي القمة ولكن برفقتكم نصل لها


  2. #2
    اولا اخي الكريم

    المقاطع التي لديك حجمها Pal اقصد 720*576 وثانياً هل هي خام يعني مباشرة عملت لها كابتشر ونزلت على الجهاز
    ام انها محفوظة على اكواد معينة فلربما ذلك سبب

    بالنسبة للرندر فنفس السؤال برضوا على هيئة Mpeg اكرره لك
    وثانياً يبدو انك وضعت مؤثرات ثري دي وتايتل ضخم ومتحرك وايضاً الجهاز لديك مواصفاته عادية

    اتمنى ان اكون ساعدتك اخي وننتظر ردك
    سبحان الله وبحمده عدد خلقه ورضى نفسه
    وزنة عرشه ومــــــــــــــــــــداد كلمـــــــــاته
    --------------------------
    استغفر للمؤمنين والمؤمنات

  3. #3
    أشكرك أخي العزيز 3dmaya على ردك وتفاعلك معي
    وأقول نعم عملت لها كبشر مباشرة من الفيديو
    ممكن أحد يدلنا على كيفية ضبط إعدادات التسجيل وإعدادات البرميير
    لا أدعي القمة ولكن برفقتكم نصل لها

Bookmarks

قوانين الموضوعات

  • لا يمكنك اضافة موضوع جديد
  • لا يمكنك اضافة ردود
  • لا يمكنك اضافة مرفقات
  • لا يمكنك تعديل مشاركاتك
  •  
  • كود BB مفعّل
  • رموز الحالة مفعّل
  • كود [IMG] مفعّل
  • [VIDEO] code is مفعّل
  • كود HTML معطل