موضوع: هل واجهتم هذه المشكلة بعد تنصيب PREMIERE PRO v 1.5 ؟؟

ردود: 13 | زيارات: 1494
  1. #1
    عضو متميز
    تاريخ التسجيل
    Mar 2004
    ردود
    993

    Question هل واجهتم هذه المشكلة بعد تنصيب PREMIERE PRO v 1.5 ؟؟

    الأخوة الأعزاء ، السلام عليكم .




    بعد أن كنت أستخدم هذا البرنامج بشكل ممتاز في إصداره PREMIERE PRO v 7.0
    علىالويندوز إكس بي بروفشنال سيرفس باك 1
    وبعد عمل الفورمات للجهاز قمت بتثبيت نفس الويندوز ولكن نسخة إنجليزية تدعم اللغة العربية بحزمة خدمية رقم 2 ( سيرفس باك 2 )
    قمت بتثبيت النسخة الحديثة من PREMIERE PRO v 1.5 وقبلت التسجيل والتنشيط بدون مشاكل .. ولكن عند تشغيل البرنامج تظهر هذه الرسالة المزعجة ولا يفتح البرنامج نهائياً !

    أزلته ثم أعدت تثبيته عدة مرات ولكن بلا فائدة !
    أزلته وقمت بتثبيت النسخة القديمة التي كانت تعمل في السابق PREMIERE PRO v 7.0
    ولكن نفس الرسالة تظهر ... !

    فهل يوجد حل لهذه المشكلة أيها الأخوة الأعزاء .. ؟

    محتاج جداً للحل السريع لوجود مشاريع سبق أن عملتها بنفس البرنامج قبل الفورمات والآن أريد إكمالها وتصديرها .. !

    مع جزيل الشكر والامتنان لجميع الأخوة .




  2. #2
    السلام عليكم
    أخي استعمل كيجين آخر ليعطيع سيريال جديد
    أنا دائما أستعمل هذا و هو يعمل دون مشاكل http://www.oujda-digital.com/2d4u/prim.rar

    www.wajdio.com | OFFICIAL BLOG

    و لا تحسبن الذين قتلوا في سبيل الله امواتا بل أحياء عند ربهم يرزقون

    سورة آل عمران الآية 169
    سبحان ربي العظيم و بحمده اللهم اغفرلي



  3. #3
    كنت أعاني من نفس المشكلة ياسامي سأجرب الكي جينراتور لوجدي وارد عليك

  4. #4
    حلت المشكلة

  5. #5
    عضو متميز
    تاريخ التسجيل
    Mar 2004
    ردود
    993
    الله يبارك فيك أستاذ وجدي وشكرا على المبادرة في الرد .

    سبق لي تجربة هذا الكيجن الذي وضعت في أحد ردودك على أحد الأخوة وجربته ثانية الآن ولكن النتيجة واحدة !

    والغريب في الأمر أنه في كل مرة أزيل البرنامج ثم أعيد تثبيته تظهر لي هذه الرسالة التي تفيد بقبول التسجيل :


    ثم أعيد تشغيل الجهاز وأفتح البرنامج أتفاجأ بظهور تلك الرسالة المزعجة !

    وكنت قبل الفورمات قمت بتثبيت البرنامج بإصداره السابع على المحرك D في جهازي ومعه الأدوبي أفتر افيكت وكثير من البرامج الأخرى ، وبعد عمل الفورمات لمحرك C فقط وجدت أن الأفتر افيكت يعمل بدون إعادة تثبيته بينما البريميير برو ظهرت معه هذه الرسالة المزعجة !!

    فهل هذا يعني وجود ملفات متبقية في مكان ما في الجهاز هي التي تعيق تشغيل البرنامج .. ؟

    أرجو منك أستاذ وجدي وجميع الأخوة المساعدة للوصول لحل هذه المشكلة .

    ---------------------------------------------

    أخي أبو الوليد ألف مبروك عليك البرنامج والعقبى لي بإذن الله

    تمنياتي لك بالتوفيق .

  6. #6
    ظهرت لي المشكلة لكن أعدت تنصيبه وانحلت المشكلة
    هل حذفت البرنامج بعدين نصّبته ؟ لابد من الحذف كما عملته انا

  7. #7
    عضو متميز
    تاريخ التسجيل
    Mar 2004
    ردود
    993
    أهلا وسهلا بك أخي عابر

    في البداية لم أقم بحذف الإصدار السابع وقمت بتثبيت الإصدار الأخير ظنا مني أنه سيلغي بشكل آلي النسخة الأقدم .

    ولكن بعد ذلك وبعد حدوث هذه المشكلة أعدت تنصيبه وحذفه أكثر من خمس مرات .. والنتيجة كما هي !

    شكرا لردك أخي عابر وفي انتظار ردود باقي الأخوة لعلي أهتدي لحل ينهي هذه المشكلة ولا أضظر لعمل الفورمات من جديد خصوصا أنني عملت الفورمات قبل شهر تقريبا !

    تحياتي .

  8. #8

  9. #9
    اخي سامي من إستعادة النظام أختر تاريخ قبل تنصيب النسخة الحديثية ومن ثما قم بحذف القديمة وتنصيب الإصدارة الحديثة

  10. #10
    السلام عليكم
    أتمنى ان أستطيع خدمتك أخي الكريم لأن لك فضل علي وان كنت لاتعلم
    أنا حصلت معي مشاكل مشابهة بشكل مستمر ودائما يكون السبب واحد
    مرة عملت فورمات ونزلت كم برنامج وبعد تنصيب البريممير برو7 على ويندوز 2
    تفاجأت أن أن الأدوبي برو لا يفتح مع أن التسجيل كللو كان تمام وحاولت وعشت في هم كم يوم وبعد ذلك خطر ببالي أنه من المؤكد أن هناك ملف ما أو برنامج ما يعيق فتحه فحذفت برنامج اسمه كوديك وهو برنامج واسع فعادت الأمور الى طبيعتها
    مرة ثانية عملت فورمات وبعد تنزيل العديد من البرامج نصبت الأفتر أفكت 6 بنجاح
    ولكن عند فتحه اكتشفت أنه لا يفتح فتذكرت مشكلتي القديمة وبعد حذف أكثر من برنامج اكتشفت أن الأفتر 6 لا يعمل مع ليكويد 6 أي أني حذفت ليكويد6 فاشتغل الأفتر طبيعي
    يعني بعد هذه المطولة أقول
    أكيد أكيد أكيد أكيد 100%أن هناك برنامج أو ملفات تعيق فتحه ويجب حذفها والمشكلة تكمن في حل اللغز ومعرفة هذا البرنامج أو اعادة الفورمات أو حل أخونا أبو الوليد الأخير
    أتمنى أن أكون قد أفدتك
    عضو فريق أفتر أفكت العربي
    http://www.2d4u.com

  11. #11
    السلام عليكم
    أخي استعمل برامج التنظيف قبل أن تنصب البرنامج مثلا systeme mechanic أو tuneup
    و إن شاء الله يعمل

    www.wajdio.com | OFFICIAL BLOG

    و لا تحسبن الذين قتلوا في سبيل الله امواتا بل أحياء عند ربهم يرزقون

    سورة آل عمران الآية 169
    سبحان ربي العظيم و بحمده اللهم اغفرلي



  12. #12
    عضو متميز
    تاريخ التسجيل
    Mar 2004
    ردود
    993

    Exclamation ما خاب من استشار !

    نعم .. ما خاب من استشار !







    السلام عليكم :
    أتوجه بالشكر الجزيل الجزيل لكل من قدم يد المساعدة في تخطي هذه المشكلة .
    أستاذي العزيز وجدي والأخوة الكرام : عابر ، وأبو الوليد ، ومن لبنان ، كلكم فيكم الخير والبركة وساهمتم بحلولكم وتجاربكم واقنراحاتكم في تخطي هذه المشكلة الغريبة جداً جداً !
    وفي الثمان والأربعين ساعة الماضية خضت تجارب عديدة في كثير من الأحيان كنت قاب قوسين أو أدنى من عمل الفورمات .. !
    ولكن واحدة من تلك التجارب هي التي نجحت وأعطتني أمل في تثبيت هذا البرنامج سواءً الإصدار رقم سبعة أو الإصدار الحديث - استعادة النظام إلى أبعد نقطة ممكنة !

    وبالفعل تم تثبيت هذا البرنامج بنجاح ، ولكن أعانني الله على تثبيت كثير من البرامج التي لم تعد تعمل والغريب أيضاً ( أن بعض الملفات التي سبق تحميلها من الانترنت الخاصة ببعض البرامج - لم يعد هناك ملف التثبيت SETUP موجودا بين الملفات وكذلك بعض الملفات كالأوتو ران وغيره من الملفات ) !
    بيتما حجم المجلد لم يتغير ولكن باقي الملفات أين ذهبت .. ؟ !

    مع العلم أنني فعلت خيار إظهار جميع الملفات ، ولكن الملفات لم تظهر !

    تغير الدخول على الويندوز حيث أصبح دخول مباشر بينما قبل الاستعادة كان لزاما أن أضغط بالماوس على اسم المستخدم وكنت قد اسميته me وأعتقد أن المشكلة الحقيقية تكمن هنا وفي هذه النقطة بالذات .

    واسم المستخدم هذا لم يكن موجودا عند الدخول بعد عمل الفورمات بل ظهر بعد ذلك بأيام وعلى ما أذكر كان بعد تثبيت أحد البرامج وأعتقد ولا أجزم أنه كان برنامج النورتن قوست 9 .. !

    وحينما عملت الفورمات للجهاز كان البريميير برو 7 مثبتا كغيره من البرامج ، ولكنه كان يرفض العمل لفقده ملف تشغيل كان على الويندوز في المحرك C وهو الذي قمت بعمل الفورمات له وكان بنظام NTFs بينما قسمه الآخر واسمه F بعد الفورمات كان وما زال بنظان FAT وباقي المحركات الأخرى منفصلة وهي أقراص سكازي D و E بنظام NTFS فهل يعتبر هذا الاختلاف سبب من أسباب هذه المشكلة ؟

    وقبل عملية استعادة النظام الأخيرة كنت إذا أردت تسجيل البريميير لمتابعة التثبيت أجد في خانة اسم المستخدم الأول والثاني واسم الشركة هي تفسها التي سجلت بها البرميير برو 7 قبل الفورمات .. !

    فمن أين تأتي هذه المعلومات وقد قمت بتظيف الرجستري مرتين بأحد البرامج المتخصصة في تنظيفها كما أوصى بذلك أخي العزيز وجدي ؟ !

    أما بعد استعادة النظام إلى أبعد تاريخ وعند تثبيت البرنامج أصبحت تلك الخانات فارغة وهذا هو الوضع الطبيعي ، حتى تم استكمال التثبيت وأعدت تشغيل الجهاز وشغلت البرنامج .. ولم تظهر تلك الرسالة المزعجة وأحمد الله على ذلك .

    سؤالي الوحيد الآن :
    في حالة التراجع عن عملية استرجاع النظام بحيث يعود الجهاز كما كان عليه يوم أمس وبالتأكيد ستعود جميع البرامج للعمل من جدبد وستظهر جميع الملفات التي اختفت ، والسؤال هل ستعود من جديد تلك الرسالة المزعجة أم سيستمر البريميير بالعمل ؟

    أخواني الأعزاء أنا آسف جدا على الإطالة ولكن الهدف توضيح المشكلة أكثر قربما يكون بين هذه السطور ما يرشد للحل المناسب أو يكون هناك فائدة في المستقبل لمن قد يتعرض لمثل هذه الظروف .

    مع شكري وتقديري لجميع الأحبة .















  13. #13
    أخ سامي لا انصحك أبدا
    خلليك كما أنت الآن والا ستعود المشكلة بالتأكيد
    عضو فريق أفتر أفكت العربي
    http://www.2d4u.com

Bookmarks

قوانين الموضوعات

  • لا يمكنك اضافة موضوع جديد
  • لا يمكنك اضافة ردود
  • لا يمكنك اضافة مرفقات
  • لا يمكنك تعديل مشاركاتك
  •  
  • كود BB مفعّل
  • رموز الحالة مفعّل
  • كود [IMG] مفعّل
  • [VIDEO] code is مفعّل
  • كود HTML معطل