موضوع: مشكلة Mpeg في البريمير

ردود: 4 | زيارات: 871
  1. #1
    عضو جديد
    تاريخ التسجيل
    Nov 2004
    المنطقة
    فوق هام السحاب
    العمر
    36
    ردود
    7

    مشكلة Mpeg في البريمير

    السلام عليكم

    عشان ما اطول عليكم

    انا عندي سؤال ؟

    ليش في البريمير اذا فتحت عليه ملف بصيغة MPEG يضهر الفديو كانه حركته متقطعة

    اما اذا كان الفديو بصيغة AVI فانة يضهر الفديو بشكل جيد .

    محاولاتي :
    1- تسريع اللقطة . ( ما نفع )
    2- استخدمت برنامج يحول من MPEG الي AVI الرزلوشن يضعف فلا يضهر العمل جيد
    والبرنامج الي استخدمته للتحويل بين الصيغتين هو X Video Converter .(مانفع )


    العمل هو تقريبا 30 دقيقة .

    فما العمل .

    الف شكر للجميع


  2. #2
    عضو متميز
    صور رمزية hamany90
    تاريخ التسجيل
    Nov 2003
    المنطقة
    الـكويـت!
    ردود
    1,384
    ما هي مواصفات جهازك ؟؟


    تحياتي
    حمني90

    :My Company
    H90films.com



  3. #3

    أنا أيضا

    أنا أيضا تواجهنى نفس المشكله مع الامتداد Mpeg وعندما أضع الكليب فى نافذة المشروع واضغط على تشغيل ر يتحرك الكليب ثم يقوم البرنامج من الاغلاق من تلقاء نفسه .

    فما هو الحل؟

  4. #4
    عضو جديد
    تاريخ التسجيل
    Nov 2004
    المنطقة
    فوق هام السحاب
    العمر
    36
    ردود
    7
    أخوي العزيز

    hamany90 الف شكر على ردك

    اما بنسبه لمواصفات الجهاز فهي :

    pentium 4 cpu 3ghz
    RAM 1GB
    Radeon 9000

    واتمنى الفائدة للجميع

Bookmarks

قوانين الموضوعات

  • لا يمكنك اضافة موضوع جديد
  • لا يمكنك اضافة ردود
  • لا يمكنك اضافة مرفقات
  • لا يمكنك تعديل مشاركاتك
  •  
  • كود BB مفعّل
  • رموز الحالة مفعّل
  • كود [IMG] مفعّل
  • [VIDEO] code is مفعّل
  • كود HTML معطل