موضوع: مشكلة ما وجدت لها حلاً بالماكس ساعدوني

ردود: 4 | زيارات: 544
  1. #1
    عضو فعال
    صور رمزية adis_shbat
    تاريخ التسجيل
    Feb 2006
    المنطقة
    القطيفة- سوريا
    ردود
    284

    Question مشكلة ما وجدت لها حلاً بالماكس ساعدوني

    بس لما حرك المشهد بالبريسبكتيف أو بالكاميرا يختفي shade و تظهر الصورة على شكل wire fram و لما اترك المشهد يعني بدون زوم او بان او تدوير عادي بيرجع shade مع أني مفعل الخيار smooth +hight light معقول المشكلة انو المشهد معقد (20 ميغا )أو من كرت الشاشة (fx 5500 ) او من اختيار الدرايفر ياريت تحلولنا هالمشكلة
    في مصغرات يمكن تكون أوضح


  2. #2

  3. #3
    عضو متميز
    تاريخ التسجيل
    Sep 2006
    المنطقة
    أبو دابي
    ردود
    2,301
    اشكر الاخ ZIZO بالنيابة عنك, و اوضح لك بعد اذنه ماذا يفعل حرف O
    Adaptive Degradation او التنزيل الاضافي, لمن يكون مشهدك معقد و تبلش تFly فيه بيصير متل بيعلئ او بيبطئ و انت عم تتحرك فيه, شغلة الادابتيف ديغراشن انو يحاول قدر مافيه يحافظ على Smooth تحرك داخل المنظور سواء ك Pan او انيماشن, فيك تحددلو تماما كيف يعمل هي العملية من خصائص ال Viewport.

  4. #4
    عضو فعال
    صور رمزية adis_shbat
    تاريخ التسجيل
    Feb 2006
    المنطقة
    القطيفة- سوريا
    ردود
    284
    الله يجزيكن الخير و الله لو تعرفو كم عذبتني هذه المشكلة
    و لك تسلملي عينكون و الله يجزيكم الخير و الله بتستاهلو بوسة من بين عيونكم

Bookmarks

قوانين الموضوعات

  • لا يمكنك اضافة موضوع جديد
  • لا يمكنك اضافة ردود
  • لا يمكنك اضافة مرفقات
  • لا يمكنك تعديل مشاركاتك
  •  
  • كود BB مفعّل
  • رموز الحالة مفعّل
  • كود [IMG] مفعّل
  • [VIDEO] code is مفعّل
  • كود HTML معطل