موضوع: مشكلة غريبة في الفوتوشوب الإصدار التاسع

ردود: 2 | زيارات: 484
  1. #1
    عضو
    صور رمزية qotoz
    تاريخ التسجيل
    Jun 2006
    المنطقة
    دولة الإسلام (أمة اقرأ)
    ردود
    112

    مشكلة غريبة في الفوتوشوب الإصدار التاسع

    بسم الله الرحمن الرحيم

    أنا لم أتردد في السؤال إلا عندما عجزت قدراتي على حله ، المشكلة ببساطة أنني منذ أن قمت بتنصيب الفوتوشوب الإصدار CS2 يعمل البرنامج معي ثم فجأة أجد بطء شديد في تنفيذ الأوامر ، مع العمل أنني قمت بتجربة أكثر من نسخة و نفس المشكلة تحدث معي ، و مع العلم أيضاً أنني استخدم جهاز Pantium 4 مع ذاكرة 1 جيجا.
    أرجو من يعرف حل المشكلة هذه فليرد علي لأنني من محبي هذا البرنامج و أقوم مضطرا باستخدام الإصدار الثامن منه.

    و جزاكم الله خيراً.
    إن تعمل في الحياة من أجل غاية عظيمة تؤمن بها فإن حياتك تكون لها قيمة
    بالعلمِ و الأدبِ تنال أعلى الرُتب ِ
    فعش حياة العلماء و اقرأ صنوف الكتب ِ
    و دُم على تواضع ٍ لا تفتخر بالنسب ِ
    كفاك أن تخرج من دنيا الورى بالحسبِ


  2. #2
    عضو متميز
    صور رمزية mimoune
    تاريخ التسجيل
    Apr 2003
    المنطقة
    algeria
    العمر
    41
    ردود
    1,758

    نفس المشكلة

    حتى أنا يعمل معي بنفس البطء
    لكن بعدما عملت فورمات وغيرت النسخة التي معي من الويندوز وقللت من مكتبة الخطوط قدر الإمكان أزيح عني هذا الإشكال
    وكل المشكلة تكمن -حسب نظري- في أمرين:
    -كثرة الخطوط في الجهاز - بحيث تتعدى 500
    -عدم وجود مساحة كافية فارغة على القرص الصلب - أقل شي 10 جيقا
    زد على ذلك الذاكرة - رأيت ان احسن شيء هي الذاكرة ذات اهتزاز 400 hrz
    والله اعلم
    خلا لك الجو فبيضي واصفري .... ونقري ما شئت أن تنقري
    قد رحل الصياد عنك فابشري .... ورفع الفخ فماذا تحذري لا بد من صيدك يوماً فاصبري

Bookmarks

قوانين الموضوعات

  • لا يمكنك اضافة موضوع جديد
  • لا يمكنك اضافة ردود
  • لا يمكنك اضافة مرفقات
  • لا يمكنك تعديل مشاركاتك
  •  
  • كود BB مفعّل
  • رموز الحالة مفعّل
  • كود [IMG] مفعّل
  • [VIDEO] code is مفعّل
  • كود HTML معطل